MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004334ATutorContentpublic2010-06-17 08:232010-09-22 11:52
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0 
Summary0004334: no originals list in adapted editor
DescriptionThe adapted content editor is not identifying resources embedded in the original content.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004339)
cindy (administrator)
2010-06-18 09:27

SVN revision: 10022

Because the remote URLs was not accepted in "adapted content" as source objects or alternatives. The fix is to allow the URLs to be parsed as source objects or defined as alternatives. Also modified CC import/export scripts for this change.

Affected scripts:
mods/_core/imscp/ims_import.php
mods/_core/imscc/include/ims_template.inc.php
mods/_core/imsafa/classes/A4aImport.class.php
mods/_core/imsafa/html/resources_parser.inc.php
mods/_core/editor/editor_tabs/alternatives.inc.php
mods/_core/file_manager/filemanager_display.inc.php

- Issue History
Date Modified Username Field Change
2010-06-17 08:23 greg New Issue
2010-06-17 08:23 greg Affects version => SVN
2010-06-17 08:23 greg Status new => assigned
2010-06-17 08:23 greg Assigned To => cindy
2010-06-18 09:27 cindy Status assigned => resolved
2010-06-18 09:27 cindy Fixed in Version => 2.0
2010-06-18 09:27 cindy Resolution open => fixed
2010-06-18 09:27 cindy Note Added: 0004339
2010-09-22 11:52 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker