MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004551ATutorContentpublic2010-09-29 06:012011-08-29 14:11
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.2 
Summary0004551: Update ATutor.js with more css elements
DescriptionAdd the styles Armin has id'd as missing from ATutor.js when adapting the UI for modified font styles/sizes.
Additional InformationAlso add icon style with em height/width that adapts to the font size changes.
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships

-  Notes
(0004669)
mackrauss (reporter)
2010-09-29 06:27

This is one statement I changed (I took out the FONT_SIZE) since it makes the table font grow disproportionate. The font grows anyways without the jscript.

// Armin 27.09.2010: The Font size in .even and .odd messes up the scaling enourmous and scalling happens without the explicit setting
          '.even {' +
          'FG_COLOR BG_COLOR FONT_FAMILY' +
          '}' +

These are the elements that I added:

          /** Armin 23.09.2010 */
          'ul.recent_item {' +
          'BG_COLOR FG_COLOR' +
          '}' +
          'div.recent_activity_box {' +
          'BG_COLOR FG_COLOR' +
          '}' +
          'div.current_box {' +
          'BG_COLOR FG_COLOR' +
          '}' +
          'fieldset.toc {' +
          'BG_COLOR FG_COLOR' +
          '}' +
          'div.site-name {' +
          'BG_COLOR FG_COLOR' +
          '}' +
          /** Armin 23.09.2010 */
(0005256)
greg (administrator)
2011-08-29 13:55

already done in 202
(0005259)
greg (administrator)
2011-08-29 14:11

2.0.3 bugs resolved and closed round 2

- Issue History
Date Modified Username Field Change
2010-09-29 06:01 greg New Issue
2010-09-29 06:01 greg Affects version => SVN
2010-09-29 06:01 greg Status new => assigned
2010-09-29 06:01 greg Assigned To => greg
2010-09-29 06:27 mackrauss Note Added: 0004669
2011-08-29 13:55 greg SVN Revision# => #
2011-08-29 13:55 greg Note Added: 0005256
2011-08-29 13:55 greg Status assigned => resolved
2011-08-29 13:55 greg Fixed in Version => 2.0.2
2011-08-29 13:55 greg Resolution open => fixed
2011-08-29 14:11 greg Note Added: 0005259
2011-08-29 14:11 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker