MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004554ACheckerCheckspublic2010-09-30 08:392011-01-25 13:16
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.1 
Summary0004554: check 49
Descriptioncheck incorrectly identifies an incorrect language code for the following markup.

<html xmlns="http://www.w3.org/1999/xhtml" [^] xml:lang="en" lang="en" dir="ltr">
  <head>
<meta http-eq ..
Additional Informationthis is the opening html for inclusivedesign.ca
TagsNo tags attached.
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004903)
cindy (administrator)
2011-01-13 15:19

SVN revision: 400

Solution: Due to a string match bug on doctype => "html"

Affected: include/classes/BasicFunctions.class.php
(0004969)
greg (administrator)
2011-01-25 13:16

closed for AChecker 1.1

- Issue History
Date Modified Username Field Change
2010-09-30 08:39 greg New Issue
2010-09-30 08:46 greg Category AChecker web site => Checks
2011-01-13 14:42 greg Assigned To => cindy
2011-01-13 14:42 greg Status new => assigned
2011-01-13 15:19 cindy Note Added: 0004903
2011-01-13 15:19 cindy Status assigned => resolved
2011-01-13 15:19 cindy Fixed in Version => 1.1
2011-01-13 15:19 cindy Resolution open => fixed
2011-01-25 13:16 greg Note Added: 0004969
2011-01-25 13:16 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker