MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004594ATutorPretty Urlpublic2010-10-19 11:442010-12-20 10:19
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.2 
Summary0004594: course title missing for guests with prettyurl
DescriptionWhen pretty url is turned on, and a course directory is defined, when a guest user clicks on a course title in browse courses (not logged in) for a public course, the course title is missing once inside the course. This only occurs when a course directory is defined.
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004724)
harris (developer)
2010-10-19 12:10

Suggested fix:

in bounce.php
move line 267-272 to line 292.

This will allow the course_title to get set but might introduce problems in the admin screen.
(0004765)
greg (administrator)
2010-12-07 11:45

Seems to be resolved

- Issue History
Date Modified Username Field Change
2010-10-19 11:44 greg New Issue
2010-10-19 11:44 greg Affects version => SVN
2010-10-19 12:10 harris Note Added: 0004724
2010-12-07 11:45 greg Status new => resolved
2010-12-07 11:45 greg Fixed in Version => 2.0.2
2010-12-07 11:45 greg Resolution open => fixed
2010-12-07 11:45 greg Assigned To => greg
2010-12-07 11:45 greg Note Added: 0004765
2010-12-20 10:19 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker