MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004660ATutorPretty Urlpublic2010-12-14 09:202010-12-20 10:18
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.2 
Summary0004660: file storage details box link
Descriptionclicking on a link in the File Storage detailed box produces the error

"You must select an item before using a button."

the url to a file looks like
http://localhost/atutorsvn/go.php/7/file_storage/index.php/download/1/amp;files%5B%5D/5/ [^]

Appears to be pretty url related
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004828)
harris (developer)
2010-12-17 15:58

bug on save2Get() in go.php.

If $var_query is an array, it will get converted to a string.
(0004829)
harris (developer)
2010-12-17 17:09

- changed htmlentities(SEP) to SEP
- fixed save2Get() to handle multi-level array from query strings

svn 10558

- Issue History
Date Modified Username Field Change
2010-12-14 09:20 greg New Issue
2010-12-14 09:20 greg Affects version => SVN
2010-12-17 13:06 greg Status new => assigned
2010-12-17 13:06 greg Assigned To => harris
2010-12-17 15:58 harris Note Added: 0004828
2010-12-17 17:09 harris Status assigned => resolved
2010-12-17 17:09 harris Fixed in Version => 2.0.2
2010-12-17 17:09 harris Resolution open => fixed
2010-12-17 17:09 harris Note Added: 0004829
2010-12-20 10:18 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker