MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004665ATutorTests/Surveyspublic2010-12-15 08:572013-02-28 18:05
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0004665: test instructions \r\n
DescriptionAfter saving a test, with instructions, then opening it to edit, the new line characters appear at the end of the text in the instructions box.
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships

-  Notes
(0004800)
greg (administrator)
2010-12-15 08:58

appears to only happen on newly created tests
(0005318)
harris (developer)
2011-09-06 16:52

Cannot reproduce it on IE9, and FF.
(0006098)
greg (administrator)
2013-02-20 11:56

no longer an issue
(0006184)
greg (administrator)
2013-02-28 18:05

Resolved for 2.1.1

- Issue History
Date Modified Username Field Change
2010-12-15 08:57 greg New Issue
2010-12-15 08:57 greg Affects version => SVN
2010-12-15 08:58 greg Note Added: 0004800
2010-12-20 09:54 harris Status new => assigned
2010-12-20 09:54 harris Assigned To => harris
2011-09-06 16:39 harris Assigned To harris => greg
2011-09-06 16:52 harris Note Added: 0005318
2013-02-20 11:56 greg SVN Revision# => #
2013-02-20 11:56 greg Note Added: 0006098
2013-02-20 11:56 greg Status assigned => resolved
2013-02-20 11:56 greg Fixed in Version => 2.1.1
2013-02-20 11:56 greg Resolution open => fixed
2013-02-28 18:05 greg Note Added: 0006184
2013-02-28 18:05 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker