MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004669ATutorInstallationpublic2010-12-16 10:282010-12-20 10:18
Reportergreg 
Assigned Toharris 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.2 
Summary0004669: build date old
Descriptionon the final screen of an install, check the date to be sure it corresponds with the actual build date. In SVN it at 2005
TagsNo tags attached.
Affects versionSVN
SVN Revision#
Attached Files

- Relationships

-  Notes
(0004818)
harris (developer)
2010-12-17 11:30

Check svn.php

seems to be related to the shell bundle script
(0004819)
harris (developer)
2010-12-17 12:14

svn 10547, 10548
(0004820)
harris (developer)
2010-12-17 12:48

- add build number onto admin screen
svn 10551

- Issue History
Date Modified Username Field Change
2010-12-16 10:28 greg New Issue
2010-12-16 10:28 greg Affects version => SVN
2010-12-17 11:30 harris Note Added: 0004818
2010-12-17 12:14 harris Note Added: 0004819
2010-12-17 12:48 harris Note Added: 0004820
2010-12-17 16:11 harris Status new => resolved
2010-12-17 16:11 harris Fixed in Version => 2.0.2
2010-12-17 16:11 harris Resolution open => fixed
2010-12-17 16:11 harris Assigned To => harris
2010-12-20 10:18 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker