MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004679ATutorThemepublic2011-01-05 14:252013-02-28 18:05
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0004679: prefs panels missing style in iphone
DescriptionWhen viewed on an iphone, the preference panels are missing their styles
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships
has duplicate 0004796closedcindy Student user's Preferences template won't display 

-  Notes
(0005097)
greg (administrator)
2011-07-18 16:35

Seems to be associated with saving preferences. The problem does not occur when a user has not previously save their preference settings
(0005230)
greg (administrator)
2011-08-25 09:29

bump
(0006104)
greg (administrator)
2013-02-20 12:04

previously resolved
(0006181)
greg (administrator)
2013-02-28 18:05

Resolved for 2.1.1

- Issue History
Date Modified Username Field Change
2011-01-05 14:25 greg New Issue
2011-01-05 14:25 greg Affects version => SVN
2011-07-18 16:35 greg Note Added: 0005097
2011-07-18 16:35 greg Relationship added has duplicate 0004796
2011-07-18 16:36 greg Assigned To => cindy
2011-07-18 16:36 greg Status new => assigned
2011-08-25 09:29 greg Note Added: 0005230
2013-02-20 12:04 greg SVN Revision# => #
2013-02-20 12:04 greg Note Added: 0006104
2013-02-20 12:04 greg Status assigned => resolved
2013-02-20 12:04 greg Fixed in Version => 2.1.1
2013-02-20 12:04 greg Resolution open => fixed
2013-02-28 18:05 greg Note Added: 0006181
2013-02-28 18:05 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker