MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004690ATutorLanguagepublic2011-01-12 17:172011-08-29 14:11
Reporterharris 
Assigned Togreg 
PrioritylowSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformFFOSOS Version
Product Version2.0.2 
Target Version2.0.3Fixed in Version2.0.3 
Summary0004690: Language import fails on Russian from atutor.ca
DescriptionSeems like we can't import the Russian language pack from atutor.ca. Not sure if this is the same for other languages.
Steps To ReproduceLog in as admin, go to languages->import
Choose "russian" from the "Or, import a language directly from the ATutor.ca website.", click "Import"

The page refreshes and nothing happens.
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships

-  Notes
(0004934)
dmitrii.zolotov (reporter)
2011-01-24 15:42

There is a problem with old language pack, which was made for version 2.0.1.
I was upload today an updated russian language pack for version 2.0.2 - it will install perfectly.
(0005095)
greg (administrator)
2011-07-18 16:29

unable to reproduce
(0005096)
greg (administrator)
2011-07-18 16:30

reported as fix, and confirmed
(0005297)
greg (administrator)
2011-08-29 14:11

2.0.3 bugs resolved and closed round 2

- Issue History
Date Modified Username Field Change
2011-01-12 17:17 harris New Issue
2011-01-24 15:42 dmitrii.zolotov Note Added: 0004934
2011-07-18 16:29 greg Note Added: 0005095
2011-07-18 16:30 greg SVN Revision# => #
2011-07-18 16:30 greg Note Added: 0005096
2011-07-18 16:30 greg Status new => resolved
2011-07-18 16:30 greg Fixed in Version => 2.0.3
2011-07-18 16:30 greg Resolution open => fixed
2011-07-18 16:30 greg Assigned To => greg
2011-08-29 14:11 greg Note Added: 0005297
2011-08-29 14:11 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker