MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004715ACheckerCheckspublic2011-01-25 10:172011-01-25 13:16
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.1 
Summary0004715: check 1 test files reversed
DescriptionThe test files for check 1 are right, but the positive/negative labels are reversed. switch the words in the two test files.
TagsNo tags attached.
SVN Revision#459
Attached Files

- Relationships

-  Notes
(0004939)
cindy (administrator)
2011-01-25 12:05

It turns out that the positive/negative labels in checks 301 - 310 are reversed. Flipped around.

Affected: install/db/achecker_schema.sql
(0004944)
greg (administrator)
2011-01-25 13:16

closed for AChecker 1.1

- Issue History
Date Modified Username Field Change
2011-01-25 10:17 greg New Issue
2011-01-25 10:17 greg Status new => assigned
2011-01-25 10:17 greg Assigned To => cindy
2011-01-25 12:05 cindy SVN Revision# => 459
2011-01-25 12:05 cindy Note Added: 0004939
2011-01-25 12:05 cindy Status assigned => resolved
2011-01-25 12:05 cindy Fixed in Version => 1.1
2011-01-25 12:05 cindy Resolution open => fixed
2011-01-25 13:16 greg Note Added: 0004944
2011-01-25 13:16 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker