MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004730ATutorContentpublic2011-02-23 14:562011-08-29 14:11
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.3 
Summary0004730: multiword glossary items not displayed
DescriptionWhen a glossary item contains more than one word, it is not displayed in the glossary sidemenu block.
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships
child of 0004748closedgreg Glossary items not in side menu 

-  Notes
(0005252)
greg (administrator)
2011-08-29 13:40

seems to be fixed already
(0005262)
greg (administrator)
2011-08-29 14:11

2.0.3 bugs resolved and closed round 2

- Issue History
Date Modified Username Field Change
2011-02-23 14:56 greg New Issue
2011-03-31 12:49 greg Relationship added child of 0004748
2011-07-18 16:24 greg Assigned To => cindy
2011-07-18 16:24 greg Status new => assigned
2011-08-26 15:39 cindy Assigned To cindy => greg
2011-08-29 13:40 greg SVN Revision# => #
2011-08-29 13:40 greg Note Added: 0005252
2011-08-29 13:40 greg Status assigned => resolved
2011-08-29 13:40 greg Fixed in Version => 2.0.3
2011-08-29 13:40 greg Resolution open => fixed
2011-08-29 14:11 greg Note Added: 0005262
2011-08-29 14:11 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker