MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004737ACheckerInterfacepublic2011-03-01 11:252011-03-02 15:45
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0004737: make decisions buttond in known prblems
DescriptionThe make decisions buttons are appearing with known problems in guideline mode, but should not.
TagsNo tags attached.
SVN Revision#516, 521
Attached Files

- Relationships

-  Notes
(0005062)
cindy (administrator)
2011-03-02 10:34

Synchronized the renamed output div IDs in javascript.

Affected: checker/js/checker.js
(0005069)
greg (administrator)
2011-03-02 12:10

still seems to be a problem, FF
(0005074)
cindy (administrator)
2011-03-02 15:45

DO NOT display "make decision" button at both guideline and line number views.

- Issue History
Date Modified Username Field Change
2011-03-01 11:25 greg New Issue
2011-03-01 11:25 greg Status new => assigned
2011-03-01 11:25 greg Assigned To => cindy
2011-03-02 10:34 cindy SVN Revision# => 516
2011-03-02 10:34 cindy Note Added: 0005062
2011-03-02 10:34 cindy Status assigned => resolved
2011-03-02 10:34 cindy Fixed in Version => SVN
2011-03-02 10:34 cindy Resolution open => fixed
2011-03-02 12:10 greg Note Added: 0005069
2011-03-02 12:10 greg Status resolved => new
2011-03-02 12:10 greg Status new => assigned
2011-03-02 15:45 cindy SVN Revision# 516 => 516, 521
2011-03-02 15:45 cindy Note Added: 0005074
2011-03-02 15:45 cindy Status assigned => resolved


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker