MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004794ATutorInstallationpublic2011-07-06 11:322011-08-18 13:02
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.3 
Summary0004794: Install Step 7 error
DescriptionAt step 7 in the install produces this error, working in Alison's branch


Warning: explode() expects parameter 2 to be string, array given in /var/www/atutor_ali/install/include/step7.php on line 29
TagsNo tags attached.
Affects versionSVN
SVN Revision##11227
Attached Files

- Relationships

-  Notes
(0005089)
greg (administrator)
2011-07-18 15:23

not a bug
(0005099)
greg (administrator)
2011-08-02 10:26

seems to be a problem in th trunk as well
(0005117)
cindy (administrator)
2011-08-09 11:54

Check the existence of the explode() argument.
(0005158)
greg (administrator)
2011-08-18 13:02

First round of 2.0.3 changes closed.

- Issue History
Date Modified Username Field Change
2011-07-06 11:32 greg New Issue
2011-07-18 15:23 greg SVN Revision# => #
2011-07-18 15:23 greg Note Added: 0005089
2011-07-18 15:23 greg Status new => resolved
2011-07-18 15:23 greg Resolution open => no change required
2011-07-18 15:23 greg Assigned To => greg
2011-08-02 10:26 greg Note Added: 0005099
2011-08-02 10:26 greg Status resolved => new
2011-08-02 16:03 greg Assigned To greg => cindy
2011-08-02 16:03 greg Status new => assigned
2011-08-09 11:54 cindy SVN Revision# # => #11227
2011-08-09 11:54 cindy Note Added: 0005117
2011-08-09 11:54 cindy Status assigned => resolved
2011-08-09 11:54 cindy Fixed in Version => 2.0.3
2011-08-09 11:54 cindy Resolution no change required => fixed
2011-08-18 13:02 greg Note Added: 0005158
2011-08-18 13:02 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker