MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004837ATutorUpgradingpublic2011-08-30 14:102012-07-26 09:59
Reporterharris 
Assigned Toharris 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.0.3 
Summary0004837: Upgrade Infusion library to 1.4
DescriptionUpgrade Infusion library to 1.4. http://build.fluidproject.org/infusionBuilder/html/InfusionBuilder.html [^]

Use the latest stable bulid.
TagsNo tags attached.
Affects versionSVN
SVN Revision##
Attached Files

- Relationships

-  Notes
(0005302)
harris (developer)
2011-08-30 14:12

Upgraded to 1.4, as of Aug 30, 2011
svn 11468.
(0005303)
harris (developer)
2011-08-30 14:15

After upgrading, Photo album's edit button's text is not hiding anymore. This is because fss-layout.css is missing. I have added it back into the header template under the default themes.

svn. 11469
(0005329)
harris (developer)
2011-09-13 13:30

Updated to Sep 13, 2011 build
svn 11495
(0005677)
greg (administrator)
2012-07-23 10:26

done long ago
(0005722)
greg (administrator)
2012-07-26 09:59

close for ATutor 2.1

- Issue History
Date Modified Username Field Change
2011-08-30 14:10 harris New Issue
2011-08-30 14:10 harris Status new => assigned
2011-08-30 14:10 harris Assigned To => harris
2011-08-30 14:12 harris Note Added: 0005302
2011-08-30 14:15 harris Note Added: 0005303
2011-09-13 13:30 harris Note Added: 0005329
2012-07-23 10:26 greg SVN Revision# => #
2012-07-23 10:26 greg Note Added: 0005677
2012-07-23 10:26 greg Status assigned => resolved
2012-07-23 10:26 greg Fixed in Version => 2.0.3
2012-07-23 10:26 greg Resolution open => fixed
2012-07-26 09:59 greg Note Added: 0005722
2012-07-26 09:59 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker