MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004842AContentImport/Exportpublic2011-09-12 10:342011-10-05 15:59
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.2 
Summary0004842: Export from ATutor
DescriptionI imported a course into ATutor from openlearn "An introduction to business cultures" then via Manage?export to AContent, exported as a CC, after a long period, assuming slow because of the xml.xsd remaining to be fixed, I was returned the error:

 "AContent lesson import failed at:
No response from AContent. It might because the course is too big to be auto-imported into AContent, or unknown problems occurred. Please download the ATutor package and manually import into AContent."

However, when I then went to AContent, the course had been improted successfully.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005343)
greg (administrator)
2011-09-22 11:29

Seems to have been resolved as a result of the XSD upgrade
(0005405)
greg (administrator)
2011-09-22 13:51

Closing pre 1.3 release issues that have been resolved.

- Issue History
Date Modified Username Field Change
2011-09-12 10:34 greg New Issue
2011-09-22 11:29 greg Note Added: 0005343
2011-09-22 11:29 greg Status new => resolved
2011-09-22 11:29 greg Fixed in Version => 1.3
2011-09-22 11:29 greg Resolution open => fixed
2011-09-22 11:29 greg Assigned To => greg
2011-09-22 13:51 greg Note Added: 0005405
2011-09-22 13:51 greg Status resolved => closed
2011-10-05 15:59 greg Fixed in Version => 1.2


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker