MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004856ATutorPatcherpublic2011-09-22 16:032012-08-31 17:48
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.0.4Fixed in Version2.1 
Summary0004856: Patch file compare moved to Git
DescriptionThe patcher currently compare files to the version in an SVN tag. This needs to be changes to compare with a file in a Git Tag.
TagsNo tags attached.
Affects versionSVN
SVN Revision#A duplication of 4864
Attached Files

- Relationships
duplicate of 0004864closedcindy update tag location for 2.0.4 

-  Notes
(0005701)
greg (administrator)
2012-07-25 15:30

see:
https://api.github.com/repos/atutor/ATutor [^]
https://api.github.com/repos/atutor/ATutor/tags [^]

etc.
http://developer.github.com/v3/repos/ [^]
(0005787)
cindy (administrator)
2012-07-26 13:20

See http://atutor.ca/atutor/mantis/view.php?id=4864 [^]
(0005825)
greg (administrator)
2012-08-31 17:48

closed in ATutor 2.1

- Issue History
Date Modified Username Field Change
2011-09-22 16:03 greg New Issue
2011-09-22 16:03 greg Status new => assigned
2011-09-22 16:03 greg Assigned To => cindy
2012-07-23 10:17 greg Relationship added duplicate of 0004864
2012-07-25 15:30 greg Note Added: 0005701
2012-07-26 13:20 cindy SVN Revision# => A duplication of 4864
2012-07-26 13:20 cindy Note Added: 0005787
2012-07-26 13:20 cindy Status assigned => resolved
2012-07-26 13:20 cindy Fixed in Version => 2.1
2012-07-26 13:20 cindy Resolution open => fixed
2012-08-31 17:48 greg Note Added: 0005825
2012-08-31 17:48 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker