MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004969ATutor- no cat -public2012-03-23 15:002013-02-28 18:05
Reporterastrba 
Assigned Togreg 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0004969: Backup course dont work under PHP 5.4.0-2
DescriptionATutor version 2.0.3(r11495 - 2011-09-13 13:27:29)
PHP Verzia: 5.4.0-2
MySQL verzia: 5.1.61-2
OS:Linux 3.2.0-2-686-pae
TagsNo tags attached.
Affects version2.0.3
SVN Revision##
Attached Files

- Relationships

-  Notes
(0005550)
greg (administrator)
2012-03-23 15:01

http://php.net/ChangeLog-5.php [^]
General improvements:
Changed E_ALL to include E_STRICT.
(0006096)
greg (administrator)
2013-02-20 11:42

resolved in ATutor 2.1.1
(0006186)
greg (administrator)
2013-02-28 18:05

Resolved for 2.1.1

- Issue History
Date Modified Username Field Change
2012-03-23 15:00 astrba New Issue
2012-03-23 15:01 greg Note Added: 0005550
2013-02-20 11:42 greg SVN Revision# => #
2013-02-20 11:42 greg Note Added: 0006096
2013-02-20 11:42 greg Status new => resolved
2013-02-20 11:42 greg Fixed in Version => 2.1.1
2013-02-20 11:42 greg Resolution open => fixed
2013-02-20 11:42 greg Assigned To => greg
2013-02-28 18:05 greg Note Added: 0006186
2013-02-28 18:05 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker