MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004978ATutorAdminpublic2012-04-15 18:192012-07-26 10:00
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.0.3 
Target VersionFixed in Version2.1 
Summary0004978: create date broken
Descriptionin the multisite branch, the created date displayed in the admin's courses table, shows a negative 5 digit number. using

echo AT_date($startend_date_long_format, $row['created_date'], AT_DATE_UNIX_TIMESTAMP)

themes/default/admin/courses/courses.tmpl.php

changing to just echo $row['created_date'] fixes the problem, but why?

Could be the services module create_course.php file?

this does not seem to be a problem on the 2.0.3 demo site however.

TagsNo tags attached.
Affects versionSVN
SVN Revision#fdf177c..7b89c82 atutor_2_0_3-multisite -> atutor_2_0_3-multisite
Attached Files

- Relationships
related to 0004976closedgreg admin sysprefs timezone setting not working. 

-  Notes
(0005553)
greg (administrator)
2012-04-15 18:27

more likely $startend_date_long_format is not defined.
(0005560)
greg (administrator)
2012-05-29 15:58

Could not reproduce
(0005564)
greg (administrator)
2012-06-04 16:38

added language token to date format string in courses.tmpl.php
(0005772)
greg (administrator)
2012-07-26 10:00

cloase for ATutor 2.1

- Issue History
Date Modified Username Field Change
2012-04-15 18:19 greg New Issue
2012-04-15 18:27 greg Note Added: 0005553
2012-05-29 15:58 greg Note Added: 0005560
2012-05-31 09:42 greg Relationship added related to 0004976
2012-06-04 16:38 greg SVN Revision# => fdf177c..7b89c82 atutor_2_0_3-multisite -> atutor_2_0_3-multisite
2012-06-04 16:38 greg Note Added: 0005564
2012-06-04 16:38 greg Status new => resolved
2012-06-04 16:38 greg Fixed in Version => 2.1
2012-06-04 16:38 greg Resolution open => fixed
2012-06-04 16:38 greg Assigned To => greg
2012-07-26 10:00 greg Note Added: 0005772
2012-07-26 10:00 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker