MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004983ATutorTests/Surveyspublic2012-05-25 11:032012-07-26 09:59
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0004983: submit test with IE9/Windows7
DescriptionWhen submitting a test using IE9, the confirm before submitting message is repeated when the submit button is pressed repeatedly, and the test is never submitted. This problem does not occur with any other browsers.

http://atutor.ca/view/7/23139/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#na
Attached Files

- Relationships
duplicate of 0004950closedgreg Test Submit in IE9 

-  Notes
(0005642)
greg (administrator)
2012-07-12 12:56

same as 4950
(0005741)
greg (administrator)
2012-07-26 09:59

close for ATutor 2.1

- Issue History
Date Modified Username Field Change
2012-05-25 11:03 greg New Issue
2012-06-05 09:12 greg Relationship added duplicate of 0004950
2012-06-05 12:30 greg Assigned To => cindy
2012-06-05 12:30 greg Status new => assigned
2012-07-12 12:56 greg SVN Revision# => na
2012-07-12 12:56 greg Note Added: 0005642
2012-07-12 12:56 greg Status assigned => resolved
2012-07-12 12:56 greg Resolution open => fixed
2012-07-26 09:59 greg Note Added: 0005741
2012-07-26 09:59 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker