MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005015ATutorInstallationpublic2012-07-06 09:282012-07-26 09:59
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target VersionFixed in Version2.1 
Summary0005015: Install failed fsockopen()
DescriptionAt the last step of the installer the following error occurs:
Warning: fsockopen(): unable to connect to www.atutor.ca:80 (No route to host) in /var/www/atutorgit/install/include/step6.php on line 103

Very likely due to the firewall, which is okay. The message should be suppressed however when the connection fails, or a formatted message displayed that describes the problem and the features it woul affect (patcher, themes, languages etc.)
TagsNo tags attached.
Affects versionSVN
SVN Revision#729a2bd..eab7845 atutor_2_0_3-multisite -> atutor_2_0_3-multisite
Attached Files

- Relationships

-  Notes
(0005627)
greg (administrator)
2012-07-10 13:27

Added @ to suppress failed fsockopen when ATutor does not have internet access
(0005746)
greg (administrator)
2012-07-26 09:59

close for ATutor 2.1

- Issue History
Date Modified Username Field Change
2012-07-06 09:28 greg New Issue
2012-07-10 13:27 greg SVN Revision# => 729a2bd..eab7845 atutor_2_0_3-multisite -> atutor_2_0_3-multisite
2012-07-10 13:27 greg Note Added: 0005627
2012-07-10 13:27 greg Status new => resolved
2012-07-10 13:27 greg Fixed in Version => 2.1
2012-07-10 13:27 greg Resolution open => fixed
2012-07-10 13:27 greg Assigned To => greg
2012-07-26 09:59 greg Note Added: 0005746
2012-07-26 09:59 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker