MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005038ATutorUpgradingpublic2012-07-25 13:172012-07-26 09:59
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1 
Summary0005038: Missing $msg during upgrade
DescriptionThe following error occurs during the second step of an upgrade. Can't see why. The $msg object seems to there and global.

Fatal error: Call to a member function addFeedback() on a non-object in /var/www/sites/bundle/ATutor/include/classes/sqlutility.class.php on line 215
TagsNo tags attached.
Affects versionSVN
SVN Revision#bf9a8ff06cb4ae5a5ace3caa4fe7fc94f2aa55e0
Attached Files

- Relationships

-  Notes
(0005697)
cindy (administrator)
2012-07-25 13:37

Fixed the issue that is caused by a typo in include/classes/sqlutility.class.php
(0005709)
greg (administrator)
2012-07-26 09:59

close for ATutor 2.1

- Issue History
Date Modified Username Field Change
2012-07-25 13:17 greg New Issue
2012-07-25 13:17 greg Status new => assigned
2012-07-25 13:17 greg Assigned To => cindy
2012-07-25 13:37 cindy SVN Revision# => bf9a8ff06cb4ae5a5ace3caa4fe7fc94f2aa55e0
2012-07-25 13:37 cindy Note Added: 0005697
2012-07-25 13:37 cindy Status assigned => resolved
2012-07-25 13:37 cindy Fixed in Version => 2.1
2012-07-25 13:37 cindy Resolution open => fixed
2012-07-26 09:59 greg Note Added: 0005709
2012-07-26 09:59 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker