MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005102ATutorThemepublic2012-11-26 09:352013-02-11 12:04
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target Version2.1.1Fixed in Version2.1.1 
Summary0005102: Mobile inbox layout
DescriptionMessages display in the inbox while using a mobile device is broken. Messages appear to the right.
TagsNo tags attached.
Affects versionSVN
SVN Revision#f20e18b..45f384a master -> master
Attached Files

- Relationships

-  Notes
(0005877)
LAL (reporter)
2012-11-28 06:10
edited on: 2012-11-28 06:12

Really hoping this would be fixed as soon as possible. A major challenge for mobile users because the use of social connection between them has dwindled considerably. They only concentrate on learning alone alternatively using facebook to communicate while learning. Imagining how the mobile course Chat would look like? Will update this as soon as I find out.

(0005878)
greg (administrator)
2012-11-28 11:12

Issued patch 0000003 for 2.1 to correct inbox message layout.
(0005879)
greg (administrator)
2012-11-28 11:13

here's the cut and past into the themes/mobile/mobile.css file

/* patch to fix mobile inbox layout */
div.forum-post-content { margin-left: 0;}
div.forum-post-author { width:100%; }
div.forum-post-content h3 { width:100%; weight:700; }
(0006034)
greg (administrator)
2013-02-11 12:04

closed for 2.1.1

- Issue History
Date Modified Username Field Change
2012-11-26 09:35 greg New Issue
2012-11-26 09:35 greg Status new => assigned
2012-11-26 09:35 greg Assigned To => greg
2012-11-28 06:10 LAL Note Added: 0005877
2012-11-28 06:12 LAL Note Edited: 0005877 View Revisions
2012-11-28 11:12 greg SVN Revision# => f20e18b..45f384a master -> master
2012-11-28 11:12 greg Note Added: 0005878
2012-11-28 11:12 greg Status assigned => resolved
2012-11-28 11:12 greg Fixed in Version => 2.1.1
2012-11-28 11:12 greg Resolution open => fixed
2012-11-28 11:13 greg Note Added: 0005879
2013-02-11 12:04 greg Note Added: 0006034
2013-02-11 12:04 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker