MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005132AContentImport/Exportpublic2012-12-18 17:132013-03-15 10:53
Reportergreg 
Assigned Tocindy 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.3 
Summary0005132: Content Export to AContent
DescriptionContent no longer exports from ATutor 2.1 to AContent 1.3 via that ATutor import/export tool.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005912)
cindy (administrator)
2013-01-03 15:13

Commit#: 50d1ad3350660291a391f30d70f4344bd131574e

Solution: The issue is caused by the undefined $addslashes in OAuthServerTokensDAO.class.php because vitals.inc.php is not included at importing packages from ATutor. The solution is to split the function definitions from vitals.inc.php so they can be included separately without including other parts from vitals that would interfere with content package (or common cartridge) imports.

Affected scripts:
include/vitals.inc.php
include/lib/vital_funcs.inc.php
home/ims/ims_import.php
(0006235)
greg (administrator)
2013-03-15 10:53

resolved in AContent 1.3

- Issue History
Date Modified Username Field Change
2012-12-18 17:13 greg New Issue
2013-01-03 15:13 cindy Note Added: 0005912
2013-01-03 15:13 cindy Status new => resolved
2013-01-03 15:13 cindy Fixed in Version => 1.3
2013-01-03 15:13 cindy Resolution open => fixed
2013-01-03 15:13 cindy Assigned To => cindy
2013-03-15 10:53 greg Note Added: 0006235
2013-03-15 10:53 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker