MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005139ATutorPretty Urlpublic2012-12-31 12:042013-02-11 12:04
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.1.1 
Summary0005139: Course title guest w/ prettyurl
DescriptionWhen accessing a public course as a guest user (not logged in) The courses title does not appear when pretty url is turned on. (tested with atsp theme)
TagsNo tags attached.
Affects versionSVN
SVN Revision#3df3b80..1e04d9c master -> master
Attached Files

- Relationships

-  Notes
(0005903)
greg (administrator)
2012-12-31 12:10
edited on: 2012-12-31 12:14

Add to bounce.php line 296
$_SESSION['course_title'] = $row['title'];
Not sure if this is correct but it works. I do not see anythng here that suggests prettyurl is the cause.

(0005904)
greg (administrator)
2012-12-31 12:11

Create a patch
(0005907)
greg (administrator)
2013-01-02 11:36

added course title to the Session for guest users
(0006027)
greg (administrator)
2013-02-11 12:04

closed for 2.1.1

- Issue History
Date Modified Username Field Change
2012-12-31 12:04 greg New Issue
2012-12-31 12:10 greg Note Added: 0005903
2012-12-31 12:11 greg Note Added: 0005904
2012-12-31 12:14 greg Note Edited: 0005903 View Revisions
2013-01-02 11:36 greg SVN Revision# => 3df3b80..1e04d9c master -> master
2013-01-02 11:36 greg Note Added: 0005907
2013-01-02 11:36 greg Status new => resolved
2013-01-02 11:36 greg Fixed in Version => 2.1.1
2013-01-02 11:36 greg Resolution open => fixed
2013-01-02 11:36 greg Assigned To => greg
2013-02-11 12:04 greg Note Added: 0006027
2013-02-11 12:04 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker