MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005165ATutorSessionpublic2013-01-25 17:232016-01-06 09:41
Reportergreg 
Assigned Toanovak 
PrioritynormalSeverityminorReproducibilitysometimes
StatusnewResolutionfixed 
PlatformOSOS Version
Product Version2.1 
Target Version2.1.1Fixed in Version2.1.1 
Summary0005165: Double login after timeout.
DescriptionAfter a session has timed-out (15min), logging in again requires submitting the login info twice. Error message: Invalid login/password combination. Submitting the same info again succeeds.
TagsNo tags attached.
Affects versionSVN
SVN Revision#https://github.com/atutor/ATutor/pull/51 [^]
Attached Files

- Relationships
related to 0005447closedgreg Login fails once after session timeout 

-  Notes
(0005977)
anovak (developer)
2013-02-08 13:30

Looks like we cannot reproduce this issue on my and Cindy's computers.
It might be that the issue is one computer misconfiguration.

Need to test it with more stations.
(0005982)
greg (administrator)
2013-02-11 12:01

It still continues to be an issue on mu system at the office.
(0006065)
greg (administrator)
2013-02-19 17:37

Wrong bug resolved. Should be multiple window timeout logout.
(0006911)
greg (administrator)
2014-08-10 09:48

bump
(0007251)
greg (administrator)
2016-01-05 12:01

still continues to be an issue

- Issue History
Date Modified Username Field Change
2013-01-25 17:23 greg New Issue
2013-02-01 14:12 anovak Assigned To => anovak
2013-02-01 14:12 anovak Status new => assigned
2013-02-08 13:30 anovak Note Added: 0005977
2013-02-11 12:01 greg Note Added: 0005982
2013-02-19 14:27 anovak SVN Revision# => https://github.com/atutor/ATutor/pull/51 [^]
2013-02-19 14:27 anovak Status assigned => resolved
2013-02-19 14:27 anovak Resolution open => fixed
2013-02-19 14:27 anovak Fixed in Version => 2.1.1
2013-02-19 17:37 greg Note Added: 0006065
2013-02-19 17:37 greg Status resolved => new
2014-08-10 09:48 greg Note Added: 0006911
2016-01-05 12:01 greg Note Added: 0007251
2016-01-06 09:41 greg Relationship added related to 0005447


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker