MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005199ATutorSocialpublic2013-02-13 21:052013-02-20 11:14
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.1.1Fixed in Version2.1.1 
Summary0005199: Network Errors
DescriptionWhen the Networking tab is opened errors are generated

Timestamp: 13-02-13 9:03:25 PM
Error: The stylesheet http://localhost/atutorgit/mods/_standard/social/module.css [^] was not loaded because its MIME type, "text/html", is not "text/css".
Source File: http://localhost/atutorgit/mods/_standard/social/index_mystart.php [^]
Line: 0
Steps To ReproduceTimestamp: 13-02-13 9:03:25 PM
Error: The stylesheet http://localhost/atutorgit/mods/_standard/social/module.css [^] was not loaded because its MIME type, "text/html", is not "text/css".
Source File: http://localhost/atutorgit/mods/_standard/social/index_mystart.php [^]
Line: 0

Timestamp: 13-02-13 9:03:25 PM
Error: TypeError: $(...) is null
Source File: http://localhost/atutorgit/mods/_standard/social/index_mystart.php [^]
Line: 38

Timestamp: 13-02-13 9:03:25 PM
Error: TypeError: $.sessionTimeout is not a function
Source File: http://localhost/atutorgit/mods/_standard/social/index_mystart.php [^]
Line: 74
TagsNo tags attached.
Affects versionSVN
SVN Revision#9774e0e..6fafb62 master -> master
Attached Files

- Relationships

-  Notes
(0006057)
greg (administrator)
2013-02-15 09:59

removed referecnes to the social CSS file, which is now merged with the main styles.css files in themes
(0006081)
greg (administrator)
2013-02-20 11:14

resolved in 2.1.1

- Issue History
Date Modified Username Field Change
2013-02-13 21:05 greg New Issue
2013-02-15 09:59 greg SVN Revision# => 9774e0e..6fafb62 master -> master
2013-02-15 09:59 greg Note Added: 0006057
2013-02-15 09:59 greg Status new => resolved
2013-02-15 09:59 greg Fixed in Version => 2.1.1
2013-02-15 09:59 greg Resolution open => fixed
2013-02-15 09:59 greg Assigned To => greg
2013-02-20 11:14 greg Note Added: 0006081
2013-02-20 11:14 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker