MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005233AContentContentpublic2013-03-17 13:302017-05-27 09:21
Reporteruser1 
Assigned Togreg 
PrioritynoneSeverityfeatureReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform1OS1OS Version1
Product Version1.4 
Target Version1.4Fixed in Version 
Summary0005233: AContent front has some brocken styling
DescriptionThe front page has the following issues:

- All course descriptions appear to be outside of the given results container
- All course titles do not signify visually that they are links
- Tabs should be shifted appropriately for the course content page
Steps To Reproduce1
Additional Information1
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006976)
greg (administrator)
2014-09-08 16:51

more info needed
(0007616)
greg (administrator)
2017-05-27 09:21

Closed for AContent 1.4

- Issue History
Date Modified Username Field Change
2013-03-17 13:30 user1 New Issue
2013-03-17 13:30 user1 Issue generated from: 0005171
2014-09-08 16:51 greg Note Added: 0006976
2014-09-08 16:51 greg Status new => resolved
2014-09-08 16:51 greg Resolution open => unable to reproduce
2014-09-08 16:51 greg Assigned To => greg
2017-05-27 09:21 greg Note Added: 0007616
2017-05-27 09:21 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker