MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005234AContentContentpublic2013-03-17 13:302017-05-27 09:21
Reporteruser1 
Assigned Togreg 
PrioritynoneSeverityfeatureReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform1OS1OS Version1
Product Version1.4 
Target Version1.4Fixed in Version 
Summary0005234: Unable to unassociate test from content
DescriptionAt test that has been associated with content through the content editor's tests & surveys tab, can not be unassociated.
Steps To Reproduce1
Additional Information1
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006977)
greg (administrator)
2014-09-08 16:55

Does not seems to be an issue
(0007615)
greg (administrator)
2017-05-27 09:21

Closed for AContent 1.4

- Issue History
Date Modified Username Field Change
2013-03-17 13:30 user1 New Issue
2013-03-17 13:30 user1 Issue generated from: 0005215
2014-09-08 16:55 greg Note Added: 0006977
2014-09-08 16:55 greg Status new => resolved
2014-09-08 16:55 greg Resolution open => unable to reproduce
2014-09-08 16:55 greg Assigned To => greg
2017-05-27 09:21 greg Note Added: 0007615
2017-05-27 09:21 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker