MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005248AContentContentpublic2013-03-31 09:402018-02-01 18:17
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3 
Target VersionFixed in Version1.4 
Summary0005248: upload acontent update fails
DescriptionIf an acontent patch is uploaded in the acontent updater, the error "Update XML file is not found." is returned.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007637)
greg (administrator)
2017-06-02 17:53

bump
(0007688)
greg (administrator)
2018-01-31 18:31

No longer seems to be an issue
(0007719)
greg (administrator)
2018-02-01 18:17

Resolved in AContent 1.4

- Issue History
Date Modified Username Field Change
2013-03-31 09:40 greg New Issue
2017-06-02 17:53 greg Note Added: 0007637
2018-01-31 18:31 greg Note Added: 0007688
2018-01-31 18:31 greg Status new => resolved
2018-01-31 18:31 greg Fixed in Version => 1.4
2018-01-31 18:31 greg Resolution open => fixed
2018-01-31 18:31 greg Assigned To => greg
2018-02-01 18:17 greg Note Added: 0007719
2018-02-01 18:17 greg Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker