MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005249AContentContentpublic2013-03-31 09:422017-05-27 09:22
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3 
Target VersionFixed in Version1.3 
Summary0005249: duplicate patch after updating
DescriptionAfter updating by applying a patch from updates.atutor.ca, the applied patch appears as Installed, but right below is a listing of that same patch not installed.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006295)
greg (administrator)
2013-03-31 10:40
edited on: 2013-03-31 10:41

issue occurs when system_patch_id has a leading "0" as in 01

(0006296)
greg (administrator)
2013-03-31 11:46
edited on: 2013-03-31 11:59

replaced intval() for patchID with $addslashes() to allow leading 0 on patch id
1714963395ef90cfc6d98201e248bcdbd8951054
patch 02 for 1.3

(0007628)
greg (administrator)
2017-05-27 09:22

closed for AContent 1.4

- Issue History
Date Modified Username Field Change
2013-03-31 09:42 greg New Issue
2013-03-31 10:40 greg Note Added: 0006295
2013-03-31 10:41 greg Note Edited: 0006295 View Revisions
2013-03-31 11:46 greg Note Added: 0006296
2013-03-31 11:46 greg Status new => resolved
2013-03-31 11:46 greg Fixed in Version => 1.3
2013-03-31 11:46 greg Resolution open => fixed
2013-03-31 11:46 greg Assigned To => greg
2013-03-31 11:59 greg Note Edited: 0006296 View Revisions
2017-05-27 09:22 greg Note Added: 0007628
2017-05-27 09:22 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker