MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005341ATutorModulespublic2013-09-11 18:492013-12-28 12:49
Reportergreg 
Assigned Tomancoolgunda 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2Fixed in Version2.2 
Summary0005341: feedback from send email should list recipients
DescriptionFeedback after sending a Course Email should list the recipients
TagsNo tags attached.
Affects versionSVN
SVN Revision#merged to master 61334f6
Attached Files

- Relationships

-  Notes
(0006495)
greg (administrator)
2013-09-11 18:50

And a test for email support done if manageable.
(0006529)
mancoolgunda (developer)
2013-10-24 15:34
edited on: 2013-12-06 05:02

I have created a PR for this issue here.
https://github.com/atutor/ATutor/pull/78. [^]

Update: I removed the generic feedback since the new feedback message seemed to replace it properly. Since the above pull request got cluttered a bit as I was trying to fix the indentation, I have created a new PR here.
https://github.com/atutor/ATutor/pull/79 [^]

(0006540)
greg (administrator)
2013-12-06 11:02

added the list of recipients to the success feedback message.
feedback from send email - added ul tag and removed br tag
(0006619)
greg (administrator)
2013-12-28 12:49

closed for ATutor 2.2

- Issue History
Date Modified Username Field Change
2013-09-11 18:49 greg New Issue
2013-09-11 18:50 greg Note Added: 0006495
2013-10-24 15:34 mancoolgunda Note Added: 0006529
2013-12-06 05:02 mancoolgunda Note Edited: 0006529 View Revisions
2013-12-06 11:02 greg SVN Revision# => merged to master 61334f6
2013-12-06 11:02 greg Note Added: 0006540
2013-12-06 11:02 greg Status new => resolved
2013-12-06 11:02 greg Fixed in Version => 2.2
2013-12-06 11:02 greg Resolution open => fixed
2013-12-06 11:02 greg Assigned To => mancoolgunda
2013-12-28 12:49 greg Note Added: 0006619
2013-12-28 12:49 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker