MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005366ATutorSocialpublic2013-10-13 11:592013-12-28 12:50
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2Fixed in Version2.2 
Summary0005366: Admin delete social app
DescriptionWhen an admin deletes a social app, entries in social_members_applications table are not deleted because $SESSION['member'] is required in the associated query.
TagsNo tags attached.
Affects versionSVN
SVN Revision#8bb744e..c79caae master -> master
Attached Files

- Relationships

-  Notes
(0006510)
greg (administrator)
2013-10-13 12:02

replace Session['member_id'] with $delete_member_app to allow admin delete of all app data
(0006634)
greg (administrator)
2013-12-28 12:50

closed for ATutor 2.2

- Issue History
Date Modified Username Field Change
2013-10-13 11:59 greg New Issue
2013-10-13 11:59 greg Status new => assigned
2013-10-13 11:59 greg Assigned To => greg
2013-10-13 12:02 greg SVN Revision# => 8bb744e..c79caae master -> master
2013-10-13 12:02 greg Note Added: 0006510
2013-10-13 12:02 greg Status assigned => resolved
2013-10-13 12:02 greg Fixed in Version => 2.2
2013-10-13 12:02 greg Resolution open => fixed
2013-12-28 12:50 greg Note Added: 0006634
2013-12-28 12:50 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker