MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005432ATutorInstallationpublic2014-01-04 17:302014-05-10 13:08
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2Fixed in Version2.2 
Summary0005432: at_is_db() added to mysql_connect
DescriptionAdd the at_is_db() check for existance of a db into mysql_connect.inc.php, used in include/install/install.inc.php. Required to prevent accidental overwrite of exisgin db if install is runn where upgrade was intended.
TagsNo tags attached.
Affects versionSVN
SVN Revision#4a00cc3..c76680c master -> master
Attached Files

- Relationships

-  Notes
(0006691)
greg (administrator)
2014-01-05 11:30

added at_is_db() function to detect for the existence of a db before creating it in include/install/install.inc/php
(0006727)
greg (administrator)
2014-05-10 13:08

closed for ATutor 2.2

- Issue History
Date Modified Username Field Change
2014-01-04 17:30 greg New Issue
2014-01-04 17:30 greg Status new => assigned
2014-01-04 17:30 greg Assigned To => greg
2014-01-05 11:30 greg SVN Revision# => 4a00cc3..c76680c master -> master
2014-01-05 11:30 greg Note Added: 0006691
2014-01-05 11:30 greg Status assigned => resolved
2014-01-05 11:30 greg Fixed in Version => 2.2
2014-01-05 11:30 greg Resolution open => fixed
2014-05-10 13:08 greg Note Added: 0006727
2014-05-10 13:08 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker