MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005568ATutorTests/Surveyspublic2015-02-20 09:282016-01-01 09:59
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2.1 
Summary0005568: Prequisite test updating
DescriptionPrerequisites do not seem to update when a change is made:
http://www.atutor.ca/view/7/25208/1.html [^]
http://www.atutor.ca/view/3/25136/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#17228d0..5572cad
Attached Files

- Relationships

-  Notes
(0007108)
greg (administrator)
2015-12-30 12:31

The problem is when a prerequisite test is deleted, it is not deleted from the content_prerequisites table.
(0007110)
greg (administrator)
2015-12-30 12:37

added query to remove prerequisite tests when deleting a test
(0007150)
greg (administrator)
2016-01-01 09:59

Closed for 2.2.1

- Issue History
Date Modified Username Field Change
2015-02-20 09:28 greg New Issue
2015-02-24 13:22 greg Description Updated View Revisions
2015-12-30 12:31 greg Note Added: 0007108
2015-12-30 12:37 greg SVN Revision# => 17228d0..5572cad
2015-12-30 12:37 greg Note Added: 0007110
2015-12-30 12:37 greg Status new => resolved
2015-12-30 12:37 greg Fixed in Version => 2.2.1
2015-12-30 12:37 greg Resolution open => fixed
2015-12-30 12:37 greg Assigned To => greg
2016-01-01 09:59 greg Note Added: 0007150
2016-01-01 09:59 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker