MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005589ATutorLanguagepublic2015-07-01 11:202016-01-01 09:59
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2.1 
Summary0005589: Translate mobile/responsive switch
DescriptionIt seems the switch to change between mobile theme and the default responsive theme is not translated.
http://www.atutor.ca/view/3/25480/1.html [^]
TagsNo tags attached.
Affects versionSVN
SVN Revision#na
Attached Files

- Relationships

-  Notes
(0007092)
greg (administrator)
2015-12-29 13:38

It would appear to be due to missing language in 2.2, updated for 2.2.1
(0007139)
greg (administrator)
2016-01-01 09:59

Closed for 2.2.1

- Issue History
Date Modified Username Field Change
2015-07-01 11:20 greg New Issue
2015-12-29 13:38 greg SVN Revision# => na
2015-12-29 13:38 greg Note Added: 0007092
2015-12-29 13:38 greg Status new => resolved
2015-12-29 13:38 greg Fixed in Version => 2.2.1
2015-12-29 13:38 greg Resolution open => fixed
2015-12-29 13:38 greg Assigned To => greg
2016-01-01 09:59 greg Note Added: 0007139
2016-01-01 09:59 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker