MantisBT

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005623ATutorDocumentationpublic2016-01-05 17:432017-01-02 09:05
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2.1Fixed in Version2.2.1 
Summary0005623: handbook links not linked
DescriptionHandbook links have lost their direct link to the relevant page in the handbook.
TagsNo tags attached.
Affects versionSVN
SVN Revision#bb694d0..f86e259
Attached Files

- Relationships

-  Notes
(0007268)
greg (administrator)
2016-01-05 18:25

adjusted _GET filter to point to a specific variable
(0007309)
greg (administrator)
2016-01-06 14:21

closed for 2.2.1

- Related Changesets
ATutor: master 42682eb7
Timestamp: 2016-09-17 09:45:35
Author: greg
Details ] Diff ]
5623 fixed syntax error due to missing single quote
mod - themes/default/test_questions/ordering_result.tmpl.php Diff ] File ]

- Issue History
Date Modified Username Field Change
2016-01-05 17:43 greg New Issue
2016-01-05 18:23 greg Relationship added related to 0005579
2016-01-05 18:25 greg SVN Revision# => bb694d0..f86e259
2016-01-05 18:25 greg Note Added: 0007268
2016-01-05 18:25 greg Status new => resolved
2016-01-05 18:25 greg Resolution open => fixed
2016-01-05 18:25 greg Assigned To => greg
2016-01-05 18:26 greg Fixed in Version => 2.2.1
2016-01-06 14:21 greg Note Added: 0007309
2016-01-06 14:21 greg Status resolved => closed
2017-01-02 09:05 greg Changeset attached => ATutor master 42682eb7


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker