MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005733ATutorModulespublic2016-11-15 17:582018-04-25 18:19
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusacknowledgedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2.4 
Summary0005733: GameMe Login event fails for optimized loading
DescriptionBy hiding the event.php file while outside a course, or in a course with Gameme turned off, to reduce processing requirements, login and welcome events no longer work because the session[course_id] has not been set
TagsNo tags attached.
Affects versionSVN
SVN Revision#8a64e75..db11e6c master -> master
Attached Files

- Relationships

-  Notes
(0007993)
greg (administrator)
2018-04-20 19:49

events.php left to run while outside a course, to collect login stats.
(0007996)
greg (administrator)
2018-04-25 18:19

Have disabled the login event for now. Have not been able to figure out why it fires the reach profiles view badge.

- Issue History
Date Modified Username Field Change
2016-11-15 17:58 greg New Issue
2018-04-20 19:49 greg SVN Revision# => 8a64e75..db11e6c master -> master
2018-04-20 19:49 greg Note Added: 0007993
2018-04-20 19:49 greg Status new => resolved
2018-04-20 19:49 greg Fixed in Version => 2.2.4
2018-04-20 19:49 greg Resolution open => fixed
2018-04-20 19:49 greg Assigned To => greg
2018-04-25 18:19 greg Note Added: 0007996
2018-04-25 18:19 greg Status resolved => acknowledged


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker