MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005765AContentTemplatespublic2017-02-27 18:292017-05-27 09:21
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0005765: Warn when template dir is not writable
DescriptionThe issue is allowing create/edit when the templates directory is not writable. Add some check for a writable templates directory.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007544)
greg (administrator)
2017-03-03 17:59

na
(0007595)
greg (administrator)
2017-05-27 09:21

Closed for AContent 1.4

- Issue History
Date Modified Username Field Change
2017-02-27 18:29 greg New Issue
2017-03-03 17:59 greg Note Added: 0007544
2017-03-03 17:59 greg Status new => resolved
2017-03-03 17:59 greg Fixed in Version => 1.4
2017-03-03 17:59 greg Resolution open => fixed
2017-03-03 17:59 greg Assigned To => greg
2017-05-27 09:21 greg Note Added: 0007595
2017-05-27 09:21 greg Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker