MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005789AContentContentpublic2017-05-25 18:032018-02-01 18:17
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.4 
Summary0005789: Fluid warning
Descriptionviewed in the FB console on page load:

Use of getPreventDefault() is deprecated. Use defaultPrevented instead.

InfusionAll.js (line 16, col 43565)
Steps To ReproduceSame issue in ATutor, see it for the fix.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0007696)
greg (administrator)
2018-01-31 19:45

No longer seems to be a problem
(0007713)
greg (administrator)
2018-02-01 18:17

Resolved in AContent 1.4

- Issue History
Date Modified Username Field Change
2017-05-25 18:03 greg New Issue
2018-01-31 19:45 greg Note Added: 0007696
2018-01-31 19:45 greg Status new => resolved
2018-01-31 19:45 greg Fixed in Version => 1.4
2018-01-31 19:45 greg Resolution open => fixed
2018-01-31 19:45 greg Assigned To => greg
2018-02-01 18:17 greg Note Added: 0007713
2018-02-01 18:17 greg Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker