MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005816ATutorContentpublic2017-10-03 18:402018-02-27 19:00
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0005816: Import to top level only
DescriptionWhen importing a CC etc, via the content editor, course directories are missing from the Import Into field.
TagsNo tags attached.
Affects versionSVN
SVN Revision#na
Attached Files

- Relationships

-  Notes
(0007772)
greg (administrator)
2018-02-18 17:25

no longer seems to be a problem.
(0007833)
greg (administrator)
2018-02-27 19:00

Resolved in 2.2.3

- Issue History
Date Modified Username Field Change
2017-10-03 18:40 greg New Issue
2018-02-18 17:25 greg SVN Revision# => na
2018-02-18 17:25 greg Note Added: 0007772
2018-02-18 17:25 greg Status new => resolved
2018-02-18 17:25 greg Resolution open => no change required
2018-02-18 17:25 greg Assigned To => greg
2018-02-27 19:00 greg Note Added: 0007833
2018-02-27 19:00 greg Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker