MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005835ATutorAdminpublic2018-01-18 12:262018-02-27 19:00
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2.3 
Summary0005835: System Prefs Error
DescriptionWhen updating the system preferences, the error message account with that email already exist. This is because it was allowed during the installation.
AT_ERROR_EMAIL_EXISTS
TagsNo tags attached.
Affects versionSVN
SVN Revision#74c19b9..c2535d1 master -> master
Attached Files

- Relationships
related to 0005841closedgreg Install needs duplicate email check 

-  Notes
(0007774)
greg (administrator)
2018-02-19 10:30

Removed unique email requirement for sysprefs Content Email. Because that email is not associated with an ATutor account, it can be an existing member email
(0007831)
greg (administrator)
2018-02-27 19:00

Resolved in 2.2.3

- Issue History
Date Modified Username Field Change
2018-01-18 12:26 greg New Issue
2018-02-17 16:05 greg Relationship added related to 0005841
2018-02-19 10:30 greg SVN Revision# => 74c19b9..c2535d1 master -> master
2018-02-19 10:30 greg Note Added: 0007774
2018-02-19 10:30 greg Status new => resolved
2018-02-19 10:30 greg Fixed in Version => 2.2.3
2018-02-19 10:30 greg Resolution open => fixed
2018-02-19 10:30 greg Assigned To => greg
2018-02-27 19:00 greg Note Added: 0007831
2018-02-27 19:00 greg Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker