MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005853ATutor- no cat -public2018-03-09 18:432018-03-12 19:08
Reportergreg 
Assigned Togreg 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version2.2.3Fixed in Version2.2.3 
Summary0005853: Basiclti backup retore
DescriptionWhen a course backup has basiclti_content or basiclti_tools in it, restoring fails due to wrong field count for each query.
TagsNo tags attached.
Affects versionSVN
SVN Revision#00300b3..aee437e master -> master
Attached Files

- Relationships

-  Notes
(0007912)
greg (administrator)
2018-03-09 18:46

commented out extra fields in content and tools arrays
(0007936)
greg (administrator)
2018-03-12 19:08

Resolved in 2.2.3

- Issue History
Date Modified Username Field Change
2018-03-09 18:43 greg New Issue
2018-03-09 18:43 greg Status new => assigned
2018-03-09 18:43 greg Assigned To => greg
2018-03-09 18:46 greg SVN Revision# => 00300b3..aee437e master -> master
2018-03-09 18:46 greg Note Added: 0007912
2018-03-09 18:46 greg Status assigned => resolved
2018-03-09 18:46 greg Fixed in Version => 2.2.3
2018-03-09 18:46 greg Resolution open => fixed
2018-03-12 19:08 greg Note Added: 0007936
2018-03-12 19:08 greg Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker