Community Forums

ATutor Bug Reports


You must be signed-in to post.

Go to page: Previous 1 , 2 , 3 , 4 , 5 , ... 41 , 42 , 43 , 44 , 45 Next
Topic Replies Started By Last Post Last Post Ascending
The Safari audio problem - progress?1komputist2015-02-08 08:48:13
Cannot install Atutor past step 21fabiocorda2015-02-07 08:46:09
UK Capital Investments Group (UKCIG): Can a m...1gauravji2014-12-12 06:05:46
ATutor 2.2 login issues2kkimberts2014-11-24 04:48:11
Caching Issues with FF?8gtilflm2014-11-23 13:49:33
V2.2 upgraded: cache issue?1BoSal2014-10-26 16:11:02
V2.2 upgraded annoucements text error1BoSal2014-10-26 16:10:30
Bug in calendar module.3pavletic2014-10-19 15:01:41
Installation V2.2 Modules mixup4wempe2014-10-19 10:28:39
Installling ATutor on localhost with Uniforms...10vvucic2014-10-02 18:01:13
Upgrade / Email notification / database access6LangJo52014-09-28 05:01:33
error message after upgrade6vvucic2014-09-25 09:56:12
Restore problem3oerving2014-09-22 15:10:16
Take Test problems1oerving2014-09-22 09:23:36
Problems with multiple questions1oerving2014-09-19 09:24:06
utf-8 support still a problem12amboycharlie2014-09-11 09:07:30
Question imort problem11skothari222014-08-25 09:07:39
Version 2.2 RC1 Installation3hakangur2014-07-25 14:27:30
Open Ended questions in test/survey deosnot work1testlenosite2014-07-20 10:39:03
WURFL problem - mobile devices2komputist2013-12-03 13:23:26
Go to page: Previous 1 , 2 , 3 , 4 , 5 , ... 41 , 42 , 43 , 44 , 45 Next

Use the column headings to sort by that column.