Community Forums

ATutor Bug Reports


You must be signed-in to post.

Go to page: Previous 1 , 2 , 3 , 4 , 5 , ... 41 , 42 , 43 , 44 , 45 Next
Topic Replies Started By Last Post Last Post Ascending
Double // in some URLs1djung422013-11-21 09:14:04
Unable to download files from File Storage14phoenixkm2013-11-16 11:20:03
Disabled Current theme now can't get on! Help!3futurecabin2013-10-30 06:41:47
Enrollment Tab2jiravatt2013-10-10 02:12:04
Restoring a backup1onside2013-09-06 11:05:25
Login failed with IE 84vmchieu2013-08-20 15:11:11
Upgrade to ATutor 2.1.1 fail3HenryGR2013-08-13 10:39:38
Error in glossary tool related term display4skappes2013-06-15 00:15:02
Content doesn't fit the window1useruser2013-06-14 23:36:58
Authenticated Access has confusing user exper...1komputist2013-04-29 09:10:11
Lesson categories shortening2useruser2013-04-08 09:31:43
(AContent) Not all setting are saved at creation1useruser2013-04-02 10:12:38
Upgrade 2.1.1 script gives fatal error when r...3komputist2013-03-23 14:03:31
Everything on 2.1.1 is in brackets6amboycharlie2013-03-16 18:22:58
Questions cut off in preview and test (RC1)1elikane2013-03-07 23:12:12
Content editor inserts garbage in the title/s...2komputist2013-03-05 14:15:04
Semester bug/Semester help1komputist2013-03-05 14:10:22
Warning error in Atutor Inbox layout1LAL2013-03-05 14:03:26
Theme reverting back to ATutor default6skappes2013-02-11 13:27:48
mod_rewrite doesn't get enabled3komputist2013-01-29 11:16:58
Go to page: Previous 1 , 2 , 3 , 4 , 5 , ... 41 , 42 , 43 , 44 , 45 Next

Use the column headings to sort by that column.