Community Forums

ATutor Modules

Wordpress Integration


You must be signed-in to post.

AuthorSubject
 
Page: 1
beegee
screenshot_28.png
Subject: Wordpress IntegrationQuote this post in your reply
When l try to install the Wordpress module l get the following error "ATutor was unable to access the database. If the problem persists, please report this to an Administrator with this date reference (02/14/2015 06:22:36 am)". How can l go past this stage?

I have installed the lasted Atutor version 2.2.
Posted: 2015-02-14 01:32:39
greg

Avatar for greg
Subject: Re: Wordpress IntegrationQuote this post in your reply
The wordpress module has not been updated for ATutor 2.2.
Posted: 2015-02-14 10:06:04
Dodong
Subject: Re: Wordpress IntegrationQuote this post in your reply
same problem herefrown
Posted: 2015-03-03 09:24:26
greg

Avatar for greg
Subject: Re: Wordpress IntegrationQuote this post in your reply
Someone from the community would need to update the module. It's not one the ATutor developers maintain.

Here's the public repository for any developers who'd like to take this on.
https://github.com/atutor/wordpress

The primary update needed is replacing the mysql functions with the queryDB() function. Details can be found at:

https://demo.atutorspaces.com/documentation/developer/guidelines.html#querydb
Posted: 2015-03-03 09:41:37
 
Page: 1

You must be signed-in to post.

Related Articles