Community Forums

ATutor Bug Reports

A problem while exporting cources


You must be signed-in to post.

AuthorSubject
 
Page: 1
gviabcua

Avatar for gviabcua
Subject: A problem while exporting courcesQuote this post in your reply
I have a problem when i trying to exporting cources from /mods/_core/backups/admin/create.php

Warning: mysqli_error() expects exactly 1 parameter, 0 given in .............. /include/lib/mysql_connect.inc.php on line 295

Fatal error: Call to undefined function () in .............. /include/lib/mysql_connect.inc.php on line 238

Operating system ATutor is installed on - Linux 2.6.32-604.30.3.lve1.3.63.el6.x86_64
ATutor version - 2.2.2
Patch #s applied - 007
ATutor theme name - default
PHP version - 5.4.45
php_memory_limit: 256mb
PHP encoder: no
MySQL version - 5.6.27-75.0-log
libmysql - mysqlnd 5.0.11-dev - 20120503
Webserver & version -
Changes to default settings - yes
Web browser being used - chrome, opera, mozilla, safari
Posted: 2016-12-07 02:24:04
greg

Avatar for greg
Subject: Re: A problem while exporting courcesQuote this post in your reply
Do you have any addon modules installed? Which ones?
Posted: 2016-12-07 18:49:11
gviabcua

Avatar for gviabcua
Subject: Re: A problem while exporting courcesQuote this post in your reply
only gameme. i am trying to turn off gameme, but no effect with courses exporting.
Posted: 2016-12-09 09:05:12
greg

Avatar for greg
Subject: Re: A problem while exporting courcesQuote this post in your reply
Ah!

Delete the GameMe module_backup.php file, or comment out its contents, or do a 'git pull' to get the latest updates.

GameMe is still a work in progress.
Posted: 2016-12-09 09:18:53
gviabcua

Avatar for gviabcua
Subject: Re: A problem while exporting courcesQuote this post in your reply
It's work! Thanks!
Posted: 2016-12-09 15:35:55
 
Page: 1

You must be signed-in to post.

Related Articles