Community Forums

ATutor Support

Function eregi deprecated


You must be signed-in to post.

AuthorSubject
 
Page: 1
leobee
Subject: Function eregi deprecatedQuote this post in your reply
Things to describe:
Operating system ATutor is installed on -windows 2003
ATutor version -1.6.3
PHP version -php 5.3

I use Xampp 1.7.2 install atutor 1.6.3.But give a error message:
"Deprecated: Function eregi() is deprecated in D:\xampp\htdocs\atutor\install\include\step3.php on line 33"

I think it is Function eregi() can'nt be support in php5.3.if i use xammpp 1.7.2,how can i solve this problem? thanks.
Posted: 2009-08-27 22:11:27
cindy

Avatar for cindy
Subject: Re: Function eregi deprecatedQuote this post in your reply
Hi, although eregi() is deprecated in php 5.3, it should still be working. "Deprecated" messages are usually warnings, turn off E_STRICT in your php.ini should remove them.

We will deal with the deprecated functions in php 5.3 soon.
Posted: 2009-08-28 09:31:08
leobee
Subject: Re: Function eregi deprecatedQuote this post in your reply
Thanks.it is ok.
Posted: 2009-08-29 00:13:04
 
Page: 1

You must be signed-in to post.

Related Articles